SOLVED ERROR OF fdl1 MUST BE SELECTED IN MICROMAX A62 FLASH

Dear user during the process of flash the original O/S of Micromax A62 required the Flashing tool but the main problem is that during time of .PAC selected it show FDL1 must be selected and further no process is getting continued. This is because the file you download is corrupted .Now i will provide the correct Flashing tool which will he you to flash your Micromax A62 with out any error.

I have my self tested the software and for the proof i have attached the pic during the peocess have took.In this you can also see the process how to select the O/S with Flashing tool.

PROCESS OF FLASHING TOOL

1

2.

 

3.

4.

 

5.

6.

7.

DOWNLOAD FLASHING TOOL SOFTWARE

 

 

Loading Facebook Comments ...

No Trackbacks.

LIKE US ON FACEBOOK & SHARE ON GOOGLE , TWITTER, FACEBOOK